>> 古い記事: [雑ログ] Gutsy へのアップグレードで「Getting upgrade prerequisites failed」というエラーが出たがアップグレードできた
<< 新しい記事: [雑資料] 動画メモ(オプションとか)

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Ruby(mswin32)で uconv を使えるようにする

mingw や cygwin ではなく mswin32 な Ruby(1.8.6 (2007-03-13 patchlevel 0) [i386-mswin32]) で uconv を使えるようにしようとしたら make できないわ msys のインストールはめんどくさいわで難儀しました。

結局のところ msys や cygwin は使わずともよく、 mswin32 用にコンパイルされたもの ( uconv-0.4.12-i386-mswin32-1.8.zip ) を拾ってきて Ruby のインストールされているディレクトリに放り込んでやるだけでした。 疲れた……。

ちなみに、自分が使っている Ruby がどれか(mingw/cygwin/mswin32)分からない場合は ruby -v で確認できます。

>> 古い記事: [雑ログ] Gutsy へのアップグレードで「Getting upgrade prerequisites failed」というエラーが出たがアップグレードできた
<< 新しい記事: [雑資料] 動画メモ(オプションとか)
** ホームに戻る

コメント

コメントの投稿

管理者にだけ表示を許可する

|
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。